NOTIFICATION DELAYS – Virtual Account Collections

Incident Report for Monnify

Resolved

Dear Team,

The earlier delay in receiving payment notifications across some providers has now been resolved and collections are processing as expected.

Thank you for your patience.
Posted Nov 28, 2025 - 14:41 GMT

Investigating

Dear Team,

We are currently experiencing delays in receiving payment notifications across some providers. This may affect collections processed through these channels.

Our team is actively working to resolve the issue and we will provide an update once normal notification flow is fully restored.

Thank you for your understanding and patience.
Posted Nov 28, 2025 - 14:18 GMT
This incident affected: Payment Collection (Virtual account payments).