DOWNTIME - WEMA BANK PAYMENTS
Incident Report for Monnify
Resolved
Dear Team,

Glad to inform you issue with Wema bank has now been resolved and collections via Wema bank accounts are being processed successfully.

Thanks for your patience.

Regards.
Posted Sep 26, 2022 - 10:34 BST
Investigating
Dear Team,

Wema bank is currently unable to receive payments. This affects collections via Wema bank accounts.

The bank has been informed and working on a resolution.

We apologize for any inconvenience experienced.

Regards,
Posted Sep 26, 2022 - 09:54 BST
This incident affected: Payment Collection (Virtual account payments).