DOWNTIME - STERLING BANK PAYMENTS
Incident Report for Monnify
Resolved
Dear Team,

Glad to inform you that the issue with Sterling bank has now been resolved and disbursements to Sterling bank accounts are being processed successfully.

Thanks for your patience.

Regards.
Posted Sep 27, 2022 - 17:13 BST
Investigating
Dear Team,

Please be informed that Sterling bank is currently unable to receive payments, hence disbursements to the bank failing. We’ve informed the bank and looking forward to a positive response.

We’ll keep you updated on progress made.

Regards.
Posted Sep 27, 2022 - 15:30 BST
This incident affected: Disbursements.