SERVICE DEGRADATION - MONNIFY SERVICES
Incident Report for Monnify
Resolved
Dear Partners,

The issue has been resolved.

Thank you once again for your patience and understanding.
Posted Jan 10, 2024 - 11:32 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 11:19 GMT
Investigating
Dear Partners,

We are sorry to inform you that we're experiencing a downtime across all services affecting virtual account payments, card payments, disbursement, and access to the Merchant dashboard.

All hands are on deck to ensure this is resolved shortly and will provide updates on this.

We apologize for the inconvenience this may cause.
Posted Jan 10, 2024 - 11:07 GMT
This incident affected: Payment Collection (Virtual account payments, Card payments) and Disbursements, Merchant Dashboard.