DOWNTIME - WEMA BANK DISBURSEMENT

Incident Report for Monnify

Resolved

Disbursement transactions to Wema bank are now processing successfully
Posted Jul 02, 2025 - 10:13 BST

Investigating

Hi Team

We are receiving "beneficiary bank not available" error from Wema bank .

Disbursements to this bank will be failing at this time
Posted Jul 01, 2025 - 19:54 BST
This incident affected: Disbursements.