DOWNTIME - STERLING BANK PAYMENTS
Incident Report for Monnify
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 00:09 BST
Investigating
Dear Partners,

We are currently experiencing delays in receiving notifications from Sterling Bank. This issue affects payments (collections) made via Sterling Bank accounts.

We have escalated the matter to Sterling Bank and are actively following up with them. We will inform you as soon as the issue is resolved.

Other providers, including Wema Bank, Fidelity Bank, GTB, and Moniepoint MFB, remain fully operational and are available as alternatives.

Thank you for your understanding and patience.
Posted Oct 10, 2024 - 17:33 BST
This incident affected: Payment Collection (Virtual account payments).