DOWNTIME - GT BANK DISBURSEMENTS (INTERMITTENT)

Incident Report for Monnify

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 01:15 BST

Investigating

Dear Team,

Please note that we are intermittently receiving "Transaction timed out while waiting for destination bank" error from GTBank.

Disbursements to this bank will be failing intermittently at this time.
Posted Mar 31, 2025 - 11:45 BST
This incident affected: Disbursements.