DOWNTIME - WEMA BANK PAYMENTS
Incident Report for Monnify
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 11:52 GMT
Investigating
Dear Partners,

We are currently experiencing delays in transactions made to Wema Bank. This affects collections via Wema bank virtual accounts as well as disbursements to Wema bank account numbers.

The bank has been informed and we are following up on a resolution.

Regards.
Posted Jan 11, 2024 - 11:29 GMT
This incident affected: Payment Collection (Virtual account payments) and Disbursements.