DOWNTIME - STERLING DISBURSEMENT

Incident Report for Monnify

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 08:45 GMT

Investigating

Dear Partner,

Please note that we are receiving "Beneficiary Bank not available" error from Sterling Bank.

Disbursements to this bank will be failing at this time. Consequently, affecting notifications for collection.
Posted Mar 26, 2025 - 05:48 GMT
This incident affected: Payment Collection (Virtual account payments) and Disbursements.