DOWNTIME- UNION BANK

Incident Report for Monnify

Resolved

Hello team,

This has been resolved. Disbursement transactions to Union bank are now processing successfully.
Posted Feb 26, 2026 - 19:03 GMT

Investigating

Hello team,

Please note that we are receiving "Transaction timed out while waiting for destination bank" from Union Bank.

Disbursements to this bank will be failing at this time.
Posted Feb 26, 2026 - 18:18 GMT
This incident affected: Disbursements.