DOWNTIME- UNION BANK

Incident Report for Monnify

Resolved

Hello team,

This has been resolved. Disbursement transactions to Union Bank are now processing successfully.
Posted Feb 16, 2026 - 13:11 GMT

Investigating

Hello team,

Please note that we are receiving "Timeout waiting for response from destination" error from "Union Bank"

Disbursements to these banks will be failing at this time.
Posted Feb 16, 2026 - 12:46 GMT
This incident affected: Disbursements.