DOWNTIME - ACCESS BANK DISBURSEMENTS

Incident Report for Monnify

Resolved

This incident has been resolved.
Posted Jul 06, 2025 - 12:54 BST

Investigating

Hi Team

We are receiving "System malfunction from destination bank" error from Access bank .

Disbursements to this bank will be failing at this time
Posted Jul 06, 2025 - 06:32 BST
This incident affected: Disbursements.