SERVICE DEGRADATION- DISBURSEMENT/ ACCOUNT TRANSFER
Incident Report for Monnify
Resolved
Dear Partners,

This incident has been resolved.

Thank you for your understanding.

Regards,
Posted Feb 29, 2024 - 20:19 GMT
Investigating
Dear Partners,

We regret to inform you that we are currently experiencing suboptimal performance on our disbursement service. You may experience some delays while attempting transfers from your wallet to other bank accounts.

Our technical team is working on this and we will keep you updated on our progress. Meanwhile, all other payment channels are fully functional.

Our sincere apologies for any inconvenience.

Regards.
Posted Feb 29, 2024 - 19:44 GMT
This incident affected: Disbursements.