DOWNTIME - WEMA BANK VIRTUAL ACCOUNT PAYMENTS
Incident Report for Monnify
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 11:15 GMT
Investigating
Dear Partners,

We are currently experiencing delays in transactions made to Wema Bank. This affects collections via Wema Bank virtual accounts.

The bank has been notified, and we are actively pursuing a resolution. Meanwhile, kindly utilize alternative virtual account providers that are available.

Regards.
Posted Jan 08, 2024 - 08:30 GMT
This incident affected: Payment Collection (Virtual account payments).