INABILITIY TO RESERVE MONNIFY ACCOUNT
Incident Report for Monnify
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 07:34 GMT
Investigating
Dear Partners,

We are sorry to inform you that we are experiencing a downtime across our reserved account service. This is affecting reserved account generation via the API and the Monnify dashboard.

Our technical team is currently working on this, and updates will be shared on resolution progress.
Posted Mar 06, 2024 - 14:52 GMT
This incident affected: Payment Collection (Virtual account payments).