Webhook Notification Delay for Disbursements
Incident Report for Monnify
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 17:03 GMT
Identified
Dear Partners

You may experience a delay in the delivery of webhook notifications for completed disbursement transactions. Our technical team is actively working on resolving this issue and expects to have it fixed shortly.

Thank you for your patience.
Posted Jan 17, 2024 - 13:52 GMT
This incident affected: Webhooks.