ZENITH BANK DOWNTIME

Incident Report for Monnify

Resolved

Hi team,

This has been resolved. Disbursement transactions to Zenith bank are now processing successfully.
Posted Jan 20, 2026 - 10:47 GMT

Monitoring

Hi Team,

Please note that we are receiving "Transaction timed out while waiting for destination bank" error from "Zenith Bank".

Disbursements to this bank will be failing at this time.
Posted Jan 20, 2026 - 10:02 GMT
This incident affected: Disbursements.