Dowtime- Monnify Dashboard

Incident Report for Monnify

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 00:53 BST

Identified

Dear Partners,

We are sorry to inform you that we're experiencing downtime on the Monnify dashboard, which is affecting access to the merchant web application.

Our technical team is working on this and updates will be shared on the progress of the resolution.

Thank you for your patience.
Posted Apr 15, 2025 - 00:05 BST
This incident affected: Merchant Dashboard.