DOWNTIME - UNITY BANK DISBURSEMENT

Incident Report for Monnify

Resolved

This incident has been resolved
Posted Jun 29, 2025 - 12:46 BST

Investigating

Hi Team

We are receiving "Transaction Timed out while waiting for destination bank" error from Unity bank .

Disbursements to this bank will be failing at this time.
Posted Jun 28, 2025 - 06:53 BST
This incident affected: Disbursements.