SERVICE DEGRADATION- DISBURSEMENT/ ACCOUNT TRANSFER
Incident Report for Monnify
Resolved
This incident has been resolved.
Posted Feb 10, 2024 - 19:20 GMT
Investigating
Dear Partners,

Please be informed there is currently an issue with the central transfer processor for banks (NIBSS). You may experience some failures while attempting transfers from your wallet to other bank accounts.

We're currently engaging NIBSS on getting the issue resolved and would provide updates on resolved.

We apologize for the inconvenience this may cause.
Posted Feb 10, 2024 - 16:40 GMT
This incident affected: Payment Collection (Virtual account payments) and Disbursements.