DOWNTIME- ACCESS BANK

Incident Report for Monnify

Resolved

Hello team,

This is resolved.
Posted May 14, 2026 - 06:28 BST

Monitoring

Hello team,

Please note that we are intermittently receiving "Timeout waiting for response from destination from " Access Bank"

Some disbursements to this bank will be failing at this time.
Posted May 14, 2026 - 04:39 BST
This incident affected: Disbursements.