DOWNTIME - WEMA BANK COLLECTIONS

Incident Report for Monnify

Resolved

This incident has been resolved.
Posted Mar 30, 2025 - 19:04 BST

Identified

Dear Partners,

We are currently experiencing delays in receiving notifications from Wema Bank. This issue affects payments (collections) made via Wema Bank accounts.

We have escalated the matter to Wema Bank and are actively following up with them. We will inform you as soon as the issue is resolved.

Other providers, including Sterling Bank, Fidelity Bank, GTB, and Moniepoint MFB, remain fully operational and are available as alternatives.
Posted Mar 30, 2025 - 18:15 BST
This incident affected: Payment Collection (Virtual account payments).