POLARIS BANK DOWNTIME

Incident Report for Monnify

Resolved

Hello team,

This is resolved. Disbursement transactions to Polaris bank are now processing successfully.
Posted Apr 11, 2026 - 09:01 BST

Investigating

Hello team,

Please note that we are receiving "Timeout waiting for response from destination
" from "Polaris Bank"

Disbursements to this bank will be failing at this time
Posted Apr 10, 2026 - 18:35 BST
This incident affected: Disbursements.