DOWNTIME - GTBANK PAYMENTS
Incident Report for Monnify
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 10:12 GMT
Identified
Dear Partners,

Please be informed that we are not receiving notifications from GT Bank at the moment. This affects payments (collections) via GT Bank accounts and card transactions via GTBank.

It has been escalated to GT Bank.

We are following up with them and will let you know once this is resolved.
Posted Jan 22, 2024 - 07:44 GMT
This incident affected: Payment Collection (Virtual account payments, Card payments).