WEMA BANK DOWNTIME

Incident Report for Monnify

Resolved

This incident has been resolved.
Posted Oct 18, 2025 - 03:52 BST

Update

This has been resolved.

Disbursements to Wema Bank are now processing fine.
Posted Oct 17, 2025 - 16:45 BST

Investigating

Hello Team,

We are receiving "Transaction timed out while waiting for destination bank" error from Wema Bank.

Disbursements to this bank will be failing at this time.
Posted Oct 17, 2025 - 14:41 BST
This incident affected: Disbursements.