Downtime - Wema Bank

Incident Report for Monnify

Resolved

This incident has been resolved.
Posted Dec 08, 2023 - 13:23 GMT

Identified

Dear Partners,

We are currently experiencing delays in transactions to Wema Bank. This affects collections via Wema bank virtual accounts as well as disbursements to Wema bank account numbers.

The bank has been informed and we are following up on a resolution.

Regards.
Posted Dec 08, 2023 - 07:48 GMT
This incident affected: Payment Collection (Virtual account payments) and Disbursements.