Downtime - Sterling Bank Payments
Incident Report for Monnify
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 17:21 GMT
Identified
Dear Partners,

We are currently experiencing delays in transactions made to Sterling Bank. This affects collections via Sterling Bank virtual accounts as well as disbursements to Sterling Bank account numbers.

The bank has been informed, and we are following up on a resolution.
Posted Mar 14, 2024 - 11:04 GMT
This incident affected: Payment Collection (Virtual account payments).