DOWNTIME- GT BANK

Incident Report for Monnify

Resolved

This has been resolved. Disbursement transactions to GT Bank are now processing successfully.
Posted Feb 27, 2026 - 14:58 GMT

Investigating

Hello Team

We are intermittently receiving a "Beneficiary bank not available" error from GT Bank.

Some disbursement transactions to this bank will be failing at this time.
Posted Feb 27, 2026 - 13:41 GMT
This incident affected: Disbursements.