SERVICE DISRUPTION - WEMA BANK BENEFICIARY ISSUE (DISBURSEMENT)

Incident Report for Monnify

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 20:56 BST

Investigating

Dear Partners,

Please be advised that we are currently encountering a "Beneficiary bank not available" error with Wema Bank. As a result, disbursements to this bank will be failing at this time.

We are actively working to resolve the issue and will keep you updated on any developments.

Thank you for your understanding.
Posted Apr 01, 2025 - 18:32 BST
This incident affected: Disbursements.