POLARIS BANK DOWNTIME

Incident Report for Monnify

Resolved

Hello team,

This is resolved. Disbursement transactions to Polaris bank are now processing successfully.
Posted Mar 04, 2026 - 11:05 GMT

Investigating

Hello team,

Please note that we are receiving "Transaction timed out while waiting for destination bank" from "Polaris bank"

Disbursements to this bank will be failing at this time.
Posted Mar 04, 2026 - 04:13 GMT
This incident affected: Disbursements.