ACCESS BANK DISBURSEMENT

Incident Report for Monnify

Resolved

Dear Partner,

Please be advised that transactions to Access Bank are now processing successfully as their service have been confirmed up and running.

Thank you for your patience
Posted Nov 29, 2025 - 13:25 GMT

Investigating

Hi Team,

Please note that we are receiving " Transaction timed out while waiting for destination bank " error from "Access bank".

Disbursements to this bank will be failing at this time.
Posted Nov 29, 2025 - 03:48 GMT
This incident affected: Disbursements.