DOWNTIME - ACCESS BANK DISBURSEMENT

Incident Report for Monnify

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 17:24 GMT

Investigating

Hi Team,

Please note that we are receiving "Beneficiary bank not available" error from Access bank.

Disbursements to this bank will be failing at this time.
Posted Mar 19, 2025 - 14:11 GMT
This incident affected: Disbursements.