DISBURSEMENT DOWNTIME - ACCESS BANK

Incident Report for Monnify

Resolved

This has been resolved; disbursement transactions to Access bank are now processing successfully.
Posted Dec 08, 2025 - 14:01 GMT

Investigating

Hi Team,

Please note that we are receiving System Malfunction error from “Access” bank.

Disbursements to this bank will be failing at this time.
Posted Dec 08, 2025 - 13:34 GMT
This incident affected: Disbursements.