UPDATE - OTP DELIVERY VIA EMAIL

Incident Report for Monnify

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 09:10 GMT

Update

We are continuing to investigate this issue.
Posted Jan 12, 2026 - 08:29 GMT

Investigating

Dear Team,

We are currently experiencing internal issues affecting OTP delivery via email. As a result, merchants may encounter delays in receiving OTPs through this channel.

Please note that SMS OTP delivery remains fully operational and unaffected at this time. Our technical team is actively working to resolve the email delivery issue as quickly as possible.

We sincerely apologize for any inconvenience this may cause and will provide updates as progress is made.

Thank you for your patience and understanding.
Posted Jan 12, 2026 - 08:26 GMT
This incident affected: Merchant Dashboard.