WEMA BANK DOWNTIME

Incident Report for Monnify

Resolved

This has been resolved.
Posted Jul 24, 2026 - 15:18 BST

Identified

Hello team,

Please note that we are receiving "Beneficiary bank not available" errors from "Wema Bank"

Disbursements to this bank will be failing at this time.
Posted Jul 24, 2026 - 13:01 BST
This incident affected: Disbursements.