WEMA BANK DOWNTIME

Incident Report for Monnify

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 06:18 GMT

Update

This incident has been resolved.
Posted Feb 16, 2026 - 05:59 GMT

Monitoring

Hello team

Please note that we are getting intermittent "Timeout waiting for response from destination" error from "WEMA BANK"

Disbursements to these banks will be failing at this time.
Posted Feb 15, 2026 - 21:33 GMT
This incident affected: Disbursements.