DISBURSEMENT DOWNTIME

Incident Report for Monnify

Resolved

Hi Team,

Apologies for the inconvenience.

Please note this issue has been resolved, and disbursements are being processed successfully.

Thank you for your understanding.
Posted Jan 20, 2026 - 22:42 GMT

Identified

Dear Team,

We are experiencing internal difficulties with disbursements at the moment. Consequently, Merchants may encounter failures/Pending transactions while attempting to transfer funds from their wallets to other banks.

The technical team is currently working on resolving this issue ASAP.

We apologize for any inconvenience this may cause and will keep you informed of our progress.

Thank you for your patience and understanding.
Posted Jan 20, 2026 - 22:27 GMT
This incident affected: Disbursements.