DOWNTIME - WEMA BANK PAYMENTS
Incident Report for Monnify
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 15:41 BST
Investigating
Dear Partners,

Wema bank is currently unable to receive payments. This affects collections via Wema bank accounts as well as disbursements to Wema bank account numbers.

The bank has been informed and working on a resolution.
Posted Apr 12, 2024 - 15:12 BST
This incident affected: Payment Collection (Virtual account payments) and Disbursements.