DOWNTIME - VFD MFB DISBURSEMENT

Incident Report for Monnify

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 13:10 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2025 - 06:26 BST

Investigating

Hi Team,

Please note that we are receiving "Timeout waiting for destination bank" from VFD Microfinance Bank.

Disbursements to this bank will be failing at this time.
Posted Jun 03, 2025 - 06:14 BST
This incident affected: Disbursements.