DOWNTIME - WEMA BANK PAYMENTS
Incident Report for Monnify
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 07:55 GMT
Identified
Dear Team,

We are currently experiencing delays in receiving notifications from Wema Bank. This issue affects payments (collections) and transfers made via Wema Bank accounts.

We have escalated the matter to Wema Bank and are actively following up with them. We will inform you as soon as the issue is resolved.

Other providers, including Sterling Bank, Fidelity Bank, GTB, and Moniepoint MFB, remain fully operational and are available as alternatives.

Thank you for your understanding and patience.
Posted Nov 12, 2024 - 07:37 GMT
This incident affected: Payment Collection (Virtual account payments).