DOWNTIME - FIRST BANK DISBURSEMENT

Incident Report for Monnify

Resolved

Hi Team, this has been resolved.

Disbursements to First Bank are fine now.
Posted Aug 30, 2025 - 09:56 BST

Investigating

Hi Team,

We are receiving "Timeout waiting for response from destination" error from First Bank.
Disbursements to this bank will be failing at this time
Posted Aug 30, 2025 - 09:14 BST
This incident affected: Disbursements.