DOWNTIME - WEMA BANK DISBURSEMENT

Incident Report for Monnify

Resolved

Hi team, Please be informed that disbursement transactions to Wema bank are now processing fine.
Posted Mar 20, 2025 - 11:29 GMT

Investigating

Hi Team,

Please note that we are receiving "System malfunction " error from Wema bank.

Disbursements to this bank will be failing at this time.
Posted Mar 20, 2025 - 10:08 GMT