Monnify Dashboard
Incident Report for Monnify
Resolved
This incident has been resolved.
Posted Dec 24, 2023 - 07:39 GMT
Investigating
Dear Partners,

Please be aware that you might encounter difficulties viewing the recent transaction history on Monnify dashboards.

Our technical team is actively addressing this issue and aims to have it resolved shortly.

Thanks for your patience.
Posted Dec 23, 2023 - 15:09 GMT
This incident affected: Merchant Dashboard.