DOWNTIME- ECOBANK NIGERIA

Incident Report for Monnify

Resolved

Hello team,

This is resolved.
Posted May 11, 2026 - 15:56 BST

Update

Hello team,

We've noticed an improvement with disbursements to Ecobank Nigeria. However, we are receiving "Beneficiary bank not available" errors intermittently.

We will share an update once fully resolved.
Posted May 11, 2026 - 14:23 BST

Monitoring

Hello team,

Please note that we are receiving "Timeout waiting for response from destination" from "Ecobank Nigeria"

Disbursements to this bank will be failing at this time.
Posted May 11, 2026 - 09:51 BST
This incident affected: Disbursements.