DOWNTIME - MONNIFY SERVICES
Incident Report for Monnify
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 21:41 GMT
Monitoring
Hi Team,

Please note the reported issue has been resolved and the affected services are working fine.

Thank you for your patience and understanding.
Posted Jan 06, 2025 - 18:24 GMT
Identified
Dear Partners,

We are sorry to inform you that we're experiencing a downtime across all services affecting virtual account payments, card payments, disbursement service, BVN verification service, and access to the Merchant dashboard.

This is a result of a disruption with a critical infrastructure provider.

We're working hard on this and will provide updates on the resolution.
Posted Jan 06, 2025 - 16:25 GMT
This incident affected: Payment Collection (Virtual account payments, Card payments), Verification APIs (BVN match services, Bank account verification service), and Disbursements, Webhooks, Merchant Dashboard.