SERVICE DEGRADATION- DISBURSEMENT/ ACCOUNT TRANSFER
Incident Report for Monnify
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 22:37 BST
Investigating
Dear Team,

We are encountering failures for transactions routed via the central transfer processor for banks (NIBSS), which is affecting our disbursement services. Consequently, you may experience failures when attempting to transfer funds from your wallets to other bank accounts.

These challenges are originating from NIBSS. We are maintaining close contact with them to get updates on the resolution.

In the meantime, we are routing transactions via other providers (Etranzact and habaripay) to help mitigate this incident.

We apologize for any inconvenience caused and will provide updates as we receive them.

Thank you for your patience and understanding.
Posted Oct 09, 2024 - 22:05 BST
This incident affected: Payment Collection (Virtual account payments) and Disbursements.