UNITED BANK FOR AFRICA PLC DOWNTIME

Incident Report for Monnify

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 09:46 GMT

Investigating

Hello team,

We are receiving  "Transaction timed out while waiting for destination bank" error from United Bank For Africa Plc.

Disbursements to this bank will be failing at this time.
Posted Jan 16, 2026 - 07:51 GMT
This incident affected: Disbursements.